HeliosPool - Issues with HeliosPool APAC – Incident details

All systems operational

Issues with HeliosPool APAC

Resolved
Major outage
Started about 1 month agoLasted less than a minute

Affected

HeliosPool BCH (APAC)

Operational from 10:17 AM to 10:17 AM

Updates
  • Postmortem
    Postmortem

    Vendor Outage:


    16.04.2026 12:05 pm (UTC+2) Disruption in Sydney

    We are currently experiencing a disruption affecting services and network connectivity in Sydney. This issue is being treated as a top priority, and our technical team is actively investigating the root cause. The next update will be provided at 14:00 CEST.

    [UPDATE 16.04.2026 01:56 pm (UTC+2)]

    The disruption affecting services and network connectivity in Sydney has now been resolved. All systems are operating normally at this time.

    We will continue to monitor the situation closely to ensure stability and will provide further updates if necessary.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Hosting provider services are being restored and we are currently monitoring the result.